jueves, febrero 02, 2006

Tortas para todos

Al parecer, se ha descubierto un nuevo bug de seguridad a Mozilla por el cual un atacante remoto podría saltarse las restricciones de seguridad...

... no preocuparse, Explorer 7 acude al rescate raudo y veloz.

Sólo nos falta Opera y ya tendremos a los 3 cerditos. Con eso, solamente quedaría saber quién hará de lobo.

3 Comentarios:

Blogger mimetist ha dicho...

¿Se puede instalar IExplorer 7 en Ubuntu?

Por cierto, ¿la versión 1.0.7 de Firefox es segura?
Lo digo porque es la que uso yo y aún no me he pasado a la 1.5 por los problemas que tanto se comentan.

1:05 p. m.  
Blogger El �em�n� ha dicho...

Pues como poder... pues no, pero hace que funcione puede ser posible si usas Wine, aunque no las tengo todas conmigo.

Respecto a Firefox 1.5, yo lo tengo desde antes incluso de que saliese la Release, y exceptuando alguna trabada de esas monumental en la que se vuelve loco y empieza a consumir memoria sin control (he visto que ha corregido varios memory leaks en la versión 1.5.0.1), todo bien, mira los changelog para consultar cuales son las mejoras respecto a versiones anteriores antes de instalarlo y así decides si quieres hacerlo o no.

3:53 p. m.  
Blogger Lek ha dicho...

La 1.0.7 segura no sé, pero tiene el bug más estúpido de la historia

4:34 p. m.  

Publicar un comentario

<< Principal