martes, marzo 21, 2006

Google tiene un bug!!


Es muy sencillo. Accede a Google, teclea <<"no SOAPAction header!">> y pulsa intro. Te aparecerá una pantalla de un blanco pulcro. Ni lavado con Ariel, oiga.

Por lo visto se trata de la secuencia <<"n>>. Bug estúpido de la semana.

8 Comentarios:

Blogger caic ha dicho...

Pos parece que ya lo han arregaldo...

7:20 p. m.  
Anonymous Anónimo ha dicho...

Nop, tienes que ponerlo tal cual con las comillas y todo, es decir:

"no SOAPAction header!"

Salut!!

7:24 p. m.  
Anonymous matallo ha dicho...

os estan vigilando...

8:32 p. m.  
Blogger Lek ha dicho...

jajaja... ya verás ya... de todas formas, hay fallos más chungos en Google.

Caic, exactamente. Lo que tienes que escribir es "n literalmente. El resto da igual

9:09 a. m.  
Blogger Luther Blissett ha dicho...

Caic tiene razón, ya lo han arreglado por que yo tampoco lo consigo. Que putada, yo que ya empezaba a hacerme ilusiones de unas superinyecciones de 30mg de SQL para descubrir todas las contraseñas de Google y hacerme dueño del mundo. En fin...

A ver si va a ser un fallo en tu Internet Explorer, Lek, que todos sabemos que en la intimidad lo usas... ;-P

9:57 p. m.  
Blogger El �em�n� ha dicho...

Jajajaja, Luther tiene toda la razón, Lek usa explorer y el bloc de notas, aunque pensandolo bien, el bloc de notas puede que sea la aplicación más estable de MS.

10:07 p. m.  
Blogger Lek ha dicho...

Umh... empiezo a pensar que sea cosa de la empresa. Mañana tengo que acordarme de probarlo. Chuchi también probó y no le iba. De hecho, fue él el que se dio cuenta del "n

10:49 p. m.  
Blogger Lek ha dicho...

Tiene toda la pinta de ser cosa de ONO, que es la que lleva las comunicaciones de la empresa. Aquí no va. Ni en Firefox ni en Explorer

9:32 a. m.  

Publicar un comentario

<< Principal